IPB

Здравствуйте, Гость ( Вход | Регистрация )

> Проблема с NP_Print.php, проблема с печатью
olexad
сообщение Feb 15 2006, 06:43 PM
Сообщение #1


Newbie
*

Группа: User
Сообщений: 3
Регистрация:
15-February 06
Пользователь №: 80



Господа, помогите разобраться.

Установил плагин NP_Print.php как написано.

В шаблоне default/item в подвале сообщения задал -
<%Print%>

Линк формируется нормально - http://www.my.com/blog/nucleus/plugins/pri...nt.php?itemid=7 sad.gif

Вызваю печать из сообщения - выдает пустое сообщение (только хедер вверху и футер...)
К началу страницы
 
+Цитировать Сообщение
 
Открыть новую тему
Ответов
Suvoroff
сообщение Feb 15 2006, 11:36 PM
Сообщение #2


Support Staff
***

Группа: Admin
Сообщений: 1,170
Регистрация:
16-July 05
Из: nucleus.com.ru
Пользователь №: 1



Я раньше сам использовал этот плагин, все было ок.
Почему ты так уверен что это не шаблон?
Чуть позже дам ссылку на сайт где работает (сам ставил)


--------------------
К началу страницы
 
+Цитировать Сообщение
olexad
сообщение Feb 16 2006, 09:13 AM
Сообщение #3


Newbie
*

Группа: User
Сообщений: 3
Регистрация:
15-February 06
Пользователь №: 80



QUOTE(Suvoroff @ Feb 16 2006, 12:36 AM)
Я раньше сам использовал этот плагин, все было ок.
Почему ты так уверен что это не шаблон?
Чуть позже дам ссылку на сайт где работает (сам ставил)
[right][snapback]589[/snapback][/right]


да на всякий случай проверил. Создал простой шаблон "Версия для печати", назначил плагину - все то же самое...

К началу страницы
 
+Цитировать Сообщение

Сообщений в этой теме


Ответить в этой темеОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



Текстовая версия Сейчас: 19th September 2021 - 08:27 AM
Scripts